• Mirasys

Mirasys VMS V9.4.1 - Release Notes

Updated: Mar 22

Mirasys releases VMS Spotter version 9.4.1. Check out the improvements in the new version of Mirasys Video Management System.



What's improved in V9.4

  • Spotter Web performance has been improved

  • Finnish help files added

  • Latest VCA Core SDK (version 1.5.8) added

What's fixed in V9.4.1

  • Motion detection when using the secondary or tertiary stream for VCA

  • Multi-channel device license management when license contains fewer channels than the device

  • VMS server connection management on the master server and clients in big systems when the system is starting up

  • Event sender leak on the master server when client connections are re-established

  • Spotter Web playback from old V7 and V8 VMS servers

  • Two-factor authentication functionality

  • PTZ tours in Spotter Web

  • VCA Double Knock, AND, and Per Target rules functionality

  • Other minor and cosmetic changes


Important Notes

  • Mirasys VMS V9 is only available as a 64-bit version! A V9 Master Server (Management Server) can handle 32-bit V6 and V7 networked servers, as well as 64-bit V7, V8, and V9 servers.

  • Mirasys VMS V7.3 and later releases require Microsoft SQL Server Express or SQL Server Standard (or better) version 2014, when installing the system Master Server, or if the network VMS Servers use Mirasys VCA. Please note also that SQL Server 2014 requires .NET 3.5. And on Windows versions after Windows 7, .NET 3.5 must be turned on (enabled) in Control Panel as a Windows feature (not installed with a separate .NET 3.5 installer)!

  • The "Full" Installer will automatically install the SQL Server Express 2014, or upgrade an earlier SQL installation to 2014 on 64-bit systems. A 32-bit (x86) SQL Server Express 2008 version will not be upgraded to the 64-bit (x64) SQL Server Express 2014. Update SQL manually before updating from an old 32-bit V7 to the latest 64-bit version!

  • The old "Spotter Mobile" does not support Apple iOS 11, or later versions, on Apple iPhone or iPad devices.

  • Use the newer "Spotter Seven", instead (requires Mirasys VMS V7, or later).

  • Mirasys VMS V7 End-of-Life date was 31st of March 2021


Supported OS

  • Windows 10 IOT/Pro

  • Windows 11 (V9.4 or later)

  • Windows Server 2016

  • Windows Server 2019​


Notes on Upgrading to V9

  • All earlier versions can be upgraded to V9.

  • New version types Base, Pro, Enterprise and Enterprise Plus will help to reach different market segments.

  • Version 9 also contain a new user interface for the VCA configuration inside the System Manager.

  • Most VCA settings from V7 or V8 to V9 will be automatically converted but have to be reviewed.


V8 EOL notification


Effective on December 31st, 2022, Mirasys is announcing the End of Life or EOL of Mirasys VMS V8.


V8 EOS notification


Effective on March 31st, 2023, Mirasys is announcing the End of Support or EOS of Mirasys VMS V8. Mirasys reserves the right to discontinue providing support for the VMS V8 license on 31/03/2023. Mirasys Customer Service may consider providing support assistance for End of Support Software at an agreed-upon fee.



Free 12-month SMA


Free 12-month SMA offer for new licenses and upgrade licenses acquired until December 31, 2022.



Learn more about the new features or download the new version directly on the Extranet. Any doubt, please contact Mirasys Technical Support.


If you are interested in acquiring Mirasys solutions, get in touch with a Mirasys expert: sales@mirasys.com


#Mirasys #VMS #Spotter #V9 #OpenPlatform #IntelligentVideo #SecureSystem #EasyToUseSoftware