• Mirasys

MIRASYS VMS 8.3.8 RELEASE NOTES: NEW FEATURES AND IMPROVEMENTS

Seeking continuous improvement of its software versions to offer the best VMS solution on the market, Mirasys releases the VMS 8.3.8. Here is what’s is new in Mirasys VMS V8.


New Features in V8.3.8

  • Test email sending

Test email can be sent in System Manager email settings for selected email addresses. Test email sending button can be found under the email addresses list. Test email sending uses email settings defined in the email settings dialog and the result of the test email sending is shown to the user.


Changelog V8.3.8 - 2020/08/21

  • Support for TLS 1.2 added to master server email sending

  • Fix: Spotter crash when trying to use sound card that does not exist

  • Fix: VMS server gives wrong oldest stored material time

  • Fix: Spotter crash when using alarm popup

  • Fix: Spotter camera audit plugin doesn’t show playback view

  • Fix: Spotter camera audit plugin doesn’t start playback automatically

  • Fix: System Manager makes relogin just after user logs in correctly

  • Fix: Asf/Wmv clips cannot be drag and dropped to Spotter or SpotterPlayer

  • Fix: VMS server do not update metadata configuration file automatically on update to contain new metadata drivers

  • Fix: Spotter storyboard preview and storyboard playback issue fixed

  • Fix: Fixes to profile map configuration in System Manager

  • Fix: Fixed Spotter to show '_' characters in user interface

  • Miscellaneous minor and cosmetic changes

Important Notes

  • Mirasys VMS V8 is only available as a 64-bit version!

  • A V8 Master Server (Management Server) can handle 32-bit V6 and V7 networked servers, as well as 64-bit V7 and V8 servers.

  • Mirasys VMS V7.3 and later releases require Microsoft SQL Server Express or SQL Server Standard (or better) version 2014, when installing the system Master Server, or if the network VMS Servers use Mirasys VCA.

  • Please note also that SQL Server 2014 requires .NET 3.5. And on Windows versions after Windows 7, .NET 3.5 must be turned on (enabled) in Control Panel as a Windows feature (not installed with a separate.NET 3.5 installer)!

  • The "Full" Installer will automatically install the SQL Server Express 2014, or upgrade an earlier SQL installation to 2014 on 64-bit systems.

  • A 32-bit (x86) SQL Server Express 2008 version will not be upgraded to the 64-bit (x64) SQL Server Express 2014. Update SQL manually before updating from an old 32-bit V7 to the latest 64-bit version!

  • The old "Spotter Mobile" does not support Apple iOS 11, or later versions, on Apple iPhone or iPad devices. Use the newer "Spotter Seven", instead (requires Mirasys VMS V7, or later).

  • Mirasys VMS V7 End-of-Life date is 31st of March 2021


Supported OS

  • Windows 2012 Server R2

  • Windows 10 IOT/Pro

  • Windows Server 2016

  • Windows Server 2019


Notes on Upgrading to V8

  • If you are using VCA (Video Content Analytics) on a V5 or a V6 server, the VCA license must be updated. It is recommended to take the VCA Configurator license code ("HWGUID") from the earlier version, and contact Mirasys sales for a new VCA license prior to installation of V8.

  • Recommended method of upgrading a server to V8:

  1. Still, with the old software version; create a system settings backup in System Manager.

  2. Have the new V8 license ready.

  3. Recommended to use "Full" installer

  4. Start the V8 installer and install the new VMS version on top of the previous installation. (alternatively, you can uninstall the previous version VMS and then start the V8 installer)

  5. When the installer asks for a license, give the V8 license.

  • It is also possible to upgrade via the System Manager - "Upgrade recorders" tool. In this case, first upgrade each server's license to a V8 license, and then use the "Upgrade recorders" tool. Please note that upgrading from V7.5.x or earlier version will format the storage drives, causing the stored material to be emptied.

  • It is possible that layouts generated with previous versions of Spotter do not work 100% with latest V8 Spotter because of some changes done to the user interface. Some re-adjustment of the layouts might be needed.

  • The "Full" Installer will automatically install the SQL Server Express 2014, or upgrade an earlier SQL installation to 2014 on 64-bit systems.

  • A 32-bit (x86) SQL Server Express 2008 version will not be upgraded to the 64-bit (x64) SQL Server Express 2014. Update SQL manually before updating from an old 32-bit V7 to the latest 64-bit version!

  • The old "Spotter Mobile" does not support Apple iOS 11, or later versions, on Apple iPhone or iPad devices. Use the newer "Spotter Seven", instead (requires Mirasys VMS V7, or later).

  • For details, see the Mirasys VMS Installation Guide.



Learn more about the new features or download the new version directly on the Extranet. Any doubt, please contact Mirasys Technical Support.


If you are interested in acquiring Mirasys solutions, get in touch with a Mirasys expert: sales@mirasys.com

info@mirasys.com

Tel: +358 9 2533 3300

Vaisalantie 2-8, C1CD 
02130 
Espoo - Finland

  • LinkedIn
  • YouTube

© 2020 by MIRASYS - Deep Vision Data Company