• Mirasys

Log4j component vulnerability does not affect Mirasys VMS system

Discovered by security researchers the Log4shell zero-day vulnerability (CVE-2021-44228) in the Apache Java logging library Log4j is concerning the software industry as its vulnerability could allow attackers to remotely execute commands on a server.

For the Mirasys Video Management System users, this LOg4j component vulnerability does not affect Mirasys VMS software.


Learn more about this Log4j component vulnerability:


Please contact https://support.mirasys.com to get more information.