• Mirasys

Critical Vulnerability in Spring Framework does not affect Mirasys VMS system

Researchers have discovered a critical vulnerability CVE-2022-22965, in Spring, an open source framework for the Java platform. This critical vulnerability could allow an attacker to run code on the target system.


For the Mirasys Video Management System users, this Spring framework vulnerability does not affect Mirasys VMS software.


Please contact https://support.mirasys.com to get more information.


#Mirasys #VMS #SoftwareTechnology #Support #Spring #Java